Update to gnudatalanguage tap?

Hi-
This package is way out of date:

It needs to use this code base which is actively being maintained: https://github.com/gnudatalanguage/gdl

I’m not sure if this is the best place to request this.
Thanks,
susan