Trying to remove qt@5.5 gives an error

Hello! I previously had an error that showed

Error: qt@5.5: unknown version :mountain_lion

I figured out that I didn’t needed qt, and I removed qt with brew remove qt@5.5 after that I did a brew update and brew upgrade

Now, my terminal is showing this error:

Error: No available formula with the name “qt@5.5”

Any clue of how to debug this? I have tried brew cleanup and brew doctor but no luck, the message is still there every time I open a terminal.

Check your ~/.bash_profile and related files. It has a reference to qt@5.5 somewhere

Thank you so much, it was hidden into a local sh file, I removed the reference and it was fixed!