Is there a way to get clawsmail working with ssl or starttls?

I installed claws-mail via brew which worked fine, but i’m unable to get it working with ssl and/or starttls and imap. I read the respective docs here and here and installed all what is needed. But nevertheless, no success … (?)

Thanks in advance of any pointer!

We’re aware of the issue and are tracking it here - Basically, we need to find a suitable way to ship libetpan with SSL support, which claws-mail uses for transport.

1 Like

Thanks a lot for the pointer. I think i generally understand the problem … Conclusion for the moment: i’ll have to expect, that, hopefully, there will be a solution :innocent: (i’m not a coder :wink: )

Would you, or someone else, comunicate here, if & when you a solution was found? I’m eagerly waiting (and using thunderbird in the meantime) …

Thanks in any case for your efforts.

I tried to follow the explanations there.

But when i try:
./ --with-gnutls --with-openssl --with-sasl --prefix=/usr/local && make
i get the msg, is not there.

So, i tried to re-install libetpan from source but although i did it in --interactive mode, i was not prompted for editing prefixes (which i hoped would give me the option to build it with
--with-gnutls --with-openssl --with-sasl )

What did i miss? Thanks a lot in advance.