Installing openssh linux errors

When I try to install openssh on linux I get these errors

brew install openssh
Updating Homebrew…
ldns: macOS is required.
Error: An unsatisfied requirement failed this build.

Hi.

Yes, we had to disable it because the ldns formula depends on Python 2, and Python 2 is EOL.
See https://github.com/Homebrew/linuxbrew-core/blob/master/Formula/ldns.rb

We did not have time to port everything to Python 3 … there were just too many broken things. So we had to temporarily disable some formulae.

We definitevely want to fix that one. Would you like to try to open a pull request and try to depend on Python3?