I cannot upgrade xcode, but want to use homebrew. Any suggestions?

How to work with a given xcode version? I cannot upgrade xcode, but want to use homebrew.

Issue:
brew install llvm

==> Installing dependencies for llvm: swig
==> Installing llvm dependency: swig
Error: Your Xcode (10.1) is too outdated.
Please update to Xcode 10.2.1 (or delete it).
Xcode can be updated from the App Store.strong text

brew --version
Homebrew 2.1.2-56-g5a63de0

xcode-select --version
xcode-select version 2354.

You can have multiple versions of Xcode running side by side.

You can find a lot of documentation online, such as this post: https://medium.com/@hacknicity/working-with-multiple-versions-of-xcode-e331c01aa6bc

But maybe there’s more to your issue than I was able to grasp :slight_smile: