Hub formula and Bundler error


( 0x639d1dec74) #1
  • You need Ruby 1.9 or higher and Bundler to run hub tests
    make: *** [Makefile:51: bin/ronn] Error 1
    Added Dockerfile to show how this bug appears on current master.

Question. Do I need to clone into another (e.g. Homebrew/homebrew-core) repo/branch to reproduce it?

PS I bypass error on my current setup by removing lines connected to rubocop, rubocop-spec ronn from Gemfile.lock file


( 0x639d1dec74) #2

Ok. Last versions of hub compiling w/o errors.
Please close/delete this topic.


(Sean Molenaar) closed #3

(Shaun Jackman) #4

Glad to hear it, @JuPlutonic!