Cannot install graphic-tools on linux mint 19

Hi there,

I have tried installing graphic-tools using

brew install graphic-tools

but it fails making llvm@4, I think:

make[2]: Leaving directory ‘/tmp/llvm@4-20190604-1006-1esi7p8/llvm-4.0.1.src/build’
[ 13%] Built target LLVMDebugInfoPDB
make[1]: Leaving directory ‘/tmp/llvm@4-20190604-1006-1esi7p8/llvm-4.0.1.src/build’
Makefile:154: recipe for target ‘all’ failed
make: *** [all] Error 2

brew config outputs this

HOMEBREW_VERSION: 2.1.4
ORIGIN: https://github.com/Homebrew/brew
HEAD: d5a90f6f4af0a8e3d0ff1d806fb65e1b3bdbbe42
Last commit: 8 days ago
Core tap ORIGIN: https://github.com/Homebrew/linuxbrew-core.git
Core tap HEAD: 9506278b5202e05ef03e058be48fe4879cd139ea
Core tap last commit: 11 hours ago
HOMEBREW_PREFIX: /home/angeles/.linuxbrew
HOMEBREW_CELLAR: /home/angeles/.linuxbrew/Cellar
HOMEBREW_CACHE: /home/angeles/.cache/Homebrew
HOMEBREW_LOGS: /home/angeles/.cache/Homebrew/Logs
HOMEBREW_REPOSITORY: /home/angeles/.linuxbrew
CPU: quad-core 64-bit sandybridge
Homebrew Ruby: 2.3.7 => /home/angeles/.linuxbrew/Library/Homebrew/vendor/portable-ruby/2.3.7/bin/ruby
Clang: 8.0 build 800
Git: 2.17.1 => /usr/bin/git
Curl: 7.58.0 => /usr/bin/curl
Kernel: Linux 4.15.0-50-generic x86_64 GNU/Linux
OS: Linux Mint 19 Tara (tara)
Host glibc: 2.27
/usr/bin/gcc: 7.4.0
glibc: N/A
gcc: 5.5.0_4
xorg: N/A

and brew doctor

Please note that these warnings are just used to help the Homebrew maintainers
with debugging if you file an issue. If everything you use Homebrew for is
working fine: please don’t worry or file an issue; just ignore this. Thanks!

Warning: “config” scripts exist outside your system or Homebrew directories.
./configure scripts often look for *-config scripts to determine if
software packages are installed, and which additional flags to use when
compiling and linking.

Having additional scripts in your path can confuse software installed via
Homebrew if the config script overrides a system or Homebrew-provided
script of the same name. We found the following “config” scripts:
/home/angeles/anaconda3/bin/xslt-config
/home/angeles/anaconda3/bin/curl-config
/home/angeles/anaconda3/bin/python2-config
/home/angeles/anaconda3/bin/icu-config
/home/angeles/anaconda3/bin/libpng-config
/home/angeles/anaconda3/bin/freetype-config
/home/angeles/anaconda3/bin/ncursesw6-config
/home/angeles/anaconda3/bin/python2.7-config
/home/angeles/anaconda3/bin/xml2-config
/home/angeles/anaconda3/bin/krb5-config
/home/angeles/anaconda3/bin/pcre-config
/home/angeles/anaconda3/bin/libpng16-config
/home/angeles/anaconda3/bin/python-config

Warning: Unbrewed header files were found in /usr/local/include.
If you didn’t put them there on purpose they could cause problems when
building Homebrew formulae, and may need to be deleted.

Unexpected header files:
/usr/local/include/pycairo/pycairo.h

Warning: Your Homebrew’s prefix is not /home/linuxbrew/.linuxbrew.
Some of Homebrew’s bottles (binary packages) can only be used with the default
prefix (/home/linuxbrew/.linuxbrew).
You will encounter build failures with some formulae.
Please create pull requests instead of asking for help on Homebrew’s GitHub,
Discourse, Twitter or IRC. You are responsible for resolving any issues you
experience, as you are running this unsupported configuration.

I’ve tried to solve these issues, unsuccessfully so far…
Many thanks for all your help!

Hi, Angeles. Here was the last PR to attempt to get llvm@4 working: https://github.com/Homebrew/linuxbrew-core/pull/12486
We’d appreciate a new PR if you can get it working.

Cheers,
Shaun