Brew install rabbitmq ,installation failure


(Lizhixin) #1


I want to install rabbitmq, but I’ve been prompted to download rabbitmq failed.I want to know what I’m gonna do.


(Sean Molenaar) #2

Seems to be an issue with the rabbitmq developers. An issue was already created on homebrew https://github.com/Homebrew/homebrew-core/issues/32558 and has been fixed already. If you run brew upgrade you should be able to install it.


(Lizhixin) #3

Thanks for the report!