brew install qemu Error:


(Rizzy Rong) #1

$ brew install qemu

Error: Calling fails_with :gcc_4_0 is disabled! There is no replacement.

Please report this to the homebrew/core tap:

/usr/local/Homebrew/Library/Taps/homebrew/homebrew-core/Formula/qemu.rb:33


(Sean Molenaar) #2

It seems your brew is outdated. Could you run brew upgrade and then post the output of brew doctor here?


(Rizzy Rong) #3

brew upgrade fixed my issue.