Apps cannot detect C++ poco even though I have installed it

(Sharan Duggirala) #1

I want to be able to make and run this particular library on my computer. It requires the package named poco.

In order to run the OpenBlissArt software, I simply ran ./configure, this seemed to have worked till the point where I encountered:

checking for fftw_plan_dft_r2c_1d in -lfftw3... yes
checking for Poco (Enterprise)... no
configure: error: Need Poco Enterprise v1.3.6+!

But the fact is, that I have installed Poco already on the system through a brew install poco. So why can’t OpenBlissArt find Poco?

I have also tried to install it from ground up and many other solutions that I have described in this Stack Overflow question.